24.04.2018
  • Betrifft Modul
  • install
  • Meldezeitpunkt
  • Dienstag, 29.03.2016 23:14
  • Letzte Änderung
  • Dienstag, 29.03.2016 23:21
  • Status
  • Behoben
  • Text
  • Die Funktionen utf8_en/decode werden vom PHP-Modul XML bereit gestellt.
    Allerdings überprüft der Wizzard nicht, ob das Modul aktiviert ist.

Kommentare
     
    MaLuZ
    29.03.2016 23:21
    Folgenden Code für die Abhängkeit hinzugefügt:

    Code:
       //PHP-XML-Lib (required for utf8_en/decode
        if (extension_loaded('xml')){
            $xml_check = $ok;        
        } else
        {
            $xml_check = $warning . t('Das PHP-Modul XML wurde nicht gefunden. Dies wird für (UTF-8 encodierte) eMails und CSV-Datenexporte benötigt');
        }
        $dsp->AddDoubleRow("XML Modul",$xml_check);


    https://github.com/M4LuZ/lansuite/commit/207e77da9a73125d4bfe2d548cb9bfb07d0a0239
    quote
    1 Einträge
    • Hinweis:
      Bitte loggen dich ein, bevor du einen Kommentar verfasst
    • Hinweis:
      Es wurden keine Einträge gefunden